Home > Unspecified Error > Unspecified Error Outlook Web Access

Unspecified Error Outlook Web Access

Since Outlook only posts these reports in the Sync Issues folder and not the Inbox, the user may not be aware of any problems. While moving all of the messages off (or back to) the mailbox, an error may be reported such as: “Can’t move the items. Join the community of 500,000 technology professionals and ask your questions. Covered by US Patent. http://crimsonskysoftware.com/unspecified-error/unspecified-error-access.html

Alternatively, can I simply uninstall and reinstall OWA from the Exchange 2003 CD? Join our community for more solutions or to ask questions. Go to Solution 11 Comments LVL 18 Overall: Level 18 Microsoft IIS Web Server 6 Exchange 3 Message Expert Comment by:Sam Panwar2008-04-22 Hi, Please check the following URL for it I have to gain access through the remote access card on which the console locks - I then have to power off and on through the remote access card.

I didn't see any of those links through my searches, so I'll give them a look. Thanks Julie May 16th, 2009 2:15pm This topic is archived. PTNL, Apr 17, 2007 PTNL, Apr 17, 2007 #8 Apr 17, 2007 #9 KaosDG [H]ardForum Junkie Messages: 12,112 Joined: Apr 3, 2000 Check your IIS logs as well, not just the

  • It looks like Morfius was correct.
  • Subscribe to our monthly newsletter for tech news and trends Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource Center About Us Who We
  • They were either already moved or deleted, or access was denied.” When this is received a corruption is most certainly present.
  • Anti Spam Articles Authors Blogs Books Free Tools Hardware Hosted Exchange Links Message Boards Newsletter Services Software Tips Webinars White Papers About Us : : Product Submission Form : Advertising Information

And if i type the user or the password incorrectly it will promt me with the well known error "You could not be logged on to Outlook Web Access. TNG Season 5 Episode 15 - Is the O'Brien newborn child possessed, and is this event ever revisited/resolved/debunked? Login. MSPAnswers.com Resource site for Managed Service Providers.

All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback TechNet Products IT Resources Downloads Training Support Products Windows Windows Server System Center Browser   Office Office 365 Exchange Server   SQL Server Join the community of 500,000 technology professionals and ask your questions. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed We show this process by using the Exchange Admin Center.

Is your exchange box also your DC? The user is therefore not directly alerted to these synchronization problems with the '.OST' file unless directly viewing the Outlook 'Sync Issues' folder. I have attached the properties for the Exchange Virtual Directory in a screenshot. Are you using SSL and going to https://websitename/exchange?

In this configuration Outlook and the MAPI interface will surface the same synchronization problems as NEO. I don't have any way to reach the former network admin, though (without violating any HR stuff, just assume that it's complicated and not feasible). - Our Exchange box is (unfortunately) Exchange server software Mobility & Wireless Outlook Addons OWA Addons POP3 Downloaders PST Management Reporting Security & Encryption SMS & Paging Tips & Tricks Webinars White Papers Featured Products Featured Book You can make this a lot easier for yourself by choosing an email signature management solution from Exclaimer today.

First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone. this content Event Type: Error Event Source: MSExchange ADAccess Event Category: General Event ID: 2501 Date: 14/05/2009 Time: 02:09:15 User: N/A Computer: computername Description: Process MSEXCHANGEADTOPOLOGY (PID=1652). Resolution #1 For information on the OST Integrity Check Tool (SCANPST) refer to NEO Knowledge Base article T1120.Resolution #2 This method of resolving the 'Unspecified Error' is not altogether enjoyable, and Furthermore, when Outlook is not in Offline or Cached Modes (against an OST file) and not reporting synchronization problems of it's own, it will appear as though NEO is missing messages

This normally is the result of corrupt messages in the Exchange Mailbox. Go to Solution 3 Comments LVL 8 Overall: Level 8 Exchange 7 Message Expert Comment by:Jejin Joseph2005-11-09 Are you able to access the default web site on the Front End restarted... weblink If you turn off Internet Explorer’s “Friendly HTTP Errors” and try logging in to OWA, again through the front-end server, you get an “Unspecified error” message.

GET STARTED Join & Write a Comment Already a member? Reinstallation Download a fresh copy of Ms office or use installation CD. The Unspecified Error sometimes prompts a MAPI Error 80040115 or a MAPI Error 80040119.

PTNL, Apr 16, 2007 PTNL, Apr 16, 2007 #1 Apr 16, 2007 #2 Gambit Gawd Messages: 765 Joined: Aug 26, 2002 A specific error would help in tracking down the problem

The different in a FE and BE specifically is a FE uses the exprox.dll ISAPI filter to proxy traffic to BE servers. The shared memory heap could not be created. " Thanks for your help 0 LVL 31 Overall: Level 31 Exchange 31 Microsoft IIS Web Server 8 Email Software 3 Message Is your exchange box also your DC?Click to expand... - Outlook works fine from what I can tell. - Everyone gets this error, regardless of authentication or domain user/group priviliges. - Not the answer you're looking for?

A screenshot wouldn't give any more information. First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone. That's all the FE server does anyway (it acts as a proxy), so to troubleshoot most FE OWA problems, it's usually a good idea to test the BE OWA first.Outlook Web check over here One of the functions of exprox is gathering routing group info and a list of available public stores from AD (by querying msExchOwningPFTreeBL on the PF tree object).

AD domain level is running in Windows 2000 Native mode. annaconda, Apr 16, 2007 annaconda, Apr 16, 2007 #3 Apr 16, 2007 #4 PTNL [H]ardness Supreme Messages: 4,177 Joined: Jan 2, 2005 Gambit said: ↑ A specific error would help in The first thing i would try would be to log onto OWA directly on the BE server. The error is normally reported as an 'Unspecified Error' and is sometimes associated with MAPI Errors 80040115 or 80040119.

hoping to see some suggestions here ;) 0 Question by:ANZAisland Facebook Twitter LinkedIn Google LVL 21 Best Solution bymarc_nivens It sounds like you've pretty much proven its something specific to If so...how do I fix?Thank you.EDIT: A removal and reinstall of Exchweb and other directories under default website fixed the problem. [ November 10, 2004, 10:22 PM: Message edited by: roguesaint I can connect to the Remote Workplace and connect to the OWA login page. Alright ...

It may have been still part of the solution, but there were some Exchange and IIS configuration changes necessary still. Again, thanks to all that helped. Virus or Malware intrusion. The Finslerian version of the Nash embedding theorem Why were Navajo code talkers used during WW2? "Squeezing out of a dead man" proverb Given a limit with notation f, how would

First of all, thank you! On the VDir properties in IIS Manager, click that Create button, and change the App Pool setting to ExchangeApplicationPool. 0 Message Author Comment by:PurityIT2008-04-22 I had already done it but Thanks again Exchange-Virtual-Directory.JPG 0 LVL 31 Overall: Level 31 Exchange 31 Microsoft IIS Web Server 8 Email Software 3 Message Expert Comment by:LeeDerbyshire2008-04-22 Did you try to create this Exchange Having said that, what prompted you to look up the files: - owaauth.dll - logon.asp - owalogon.asp ?Click to expand...

Many thanks in advance Exchange-Virtual-Directory.JPG 0 Question by:PurityIT Facebook Twitter LinkedIn Google LVL 31 Best Solution byLeeDerbyshire Seems to be a problem with the DefaultAppPool, then. /Exchange shouldn't be using it A screenshot wouldn't give any more information.Click to expand... Newer Than: Search this thread only Search this forum only Display results as threads More...