Home > Event Id > Unexpected Exchange Mailbox Server Error Status Code 500

Unexpected Exchange Mailbox Server Error Status Code 500

Contents

It turns out it is directly related to the Primary email address change that we performed on 11/30/2006. A: Exchange Server ActiveSync and Exchange OMA use the Exchange virtual directory to access the user's mailbox which is located on OWA templates and DAV on Exchange back-end servers, Exchange running read more... Think of the damage they could be doing to your brand reputation! http://crimsonskysoftware.com/event-id/unexpected-exchange-mailbox-server-error-server-http-status-code-500.html

I called Microsoft and together figured out the resolution to my issue. Berserker Ars Scholae Palatinae Tribus: Back to Cali Registered: Jun 19, 2003Posts: 639 Posted: Tue Mar 20, 2007 10:36 am That is a strange one indeed. Comment by Todd Raymond -- August 29, 2012 @ 8:17 am | Reply It worked for me also the first time…Thank you very much! Soon to be migrated to exchange 2010 but for now it is only one exchange server 2003Dalibor Bosic Friday, June 17, 2011 8:34 AM Reply | Quote 0 Sign in to https://social.technet.microsoft.com/Forums/exchange/en-US/be17a834-8766-4bea-969f-4a3cc81dab66/exchange-2003-event-id-3005-http-error-500?forum=exchangesvrgenerallegacy

Event Id 3005 Exchange 2013

Comment by Scott Miller -- January 16, 2013 @ 12:26 am | Reply Probably works when all users have the issue (something simial me a year ago). I've exhausted Google for a resolution to this event... I'm not sure if there is a way to change this setting, but it is how mine was set by default. I also unchecked require SSL cert in IIS because Microsoft and a few other sources said do not select this.2.

  1. Microsoft Customer Support Microsoft Community Forums Details Event ID: Source: We're sorry There is no additional information about this issue in the Error and Event Log Messages or Knowledge
  2. Connect with top rated Experts 13 Experts available now in Live!
  3. Under Microsoft-Server-ActiveSync -> "Exchange Path" click "Exchange ActiveSync". 8.
  4. However, I wanted to pass along a few things that have helped me along the way.
  5. Only one user is affected the rest of the people are ok.
  6. If occasional, it can be ignored as Exchange will usually work through it next time.

Under "Multiple identities for this website" select "Default Entry" and then select "Edit". 7. Still getting the HTTP_500 errors from time to time on the mobile devices. I've looked all through my Treo settings and I can't find a place to change this.I wonder if you reset the Treo back to factory settings (pull the battery for a Event Id 1309 I've configured IIS to support both the Kerberos protocol and the NTLM protocol for network authentication via the "cscript adsutil.vbs get w3svc/WebSite/root/NTAuthenticationProviders" command and verified it with the following response "NTAuthenticationProviders

I have ran through http://support.microsoft.com/kb/883380 - ok I have run through alan's FAQ. I would suppose that other measures, deleting and recreating his mailbox would have worked, too (offload Outlook items to a PST file first). Would be cool if it worked. https://community.spiceworks.com/topic/199640-event-id-3005-http-500 We have 3 SMTP address's for each of our Exchange users, do I need to change which one is the default email address in Active Directory?

Give it a shot, this worked for me. Event Id 1309 Event Code 3005 Recommend Us Quick Tip Connect to EventID.Net directly from the Microsoft Event Viewer!Instructions Customer services Contact usSupportTerms of Use Help & FAQ Sales FAQEventID.Net FAQ Advertise with us Articles Managing logsRecommended Covered by US Patent. While running no service pack, everyone was fine and could sync their Palm Treo 700w with the Exchange server with no problems.I installed Service Pack 2, the problem began immediately.

Microsoft Kb Article 817379

You can obtain the VMNet driver here. click here now Also am i just getting confused with our MX record mail.company.com. Event Id 3005 Exchange 2013 All your email will be removed from the Mobile device Calendar and Contacts will remain. 3. Unexpected Exchange Mailbox Server Error 409 We have had 6 iPhone's working with Forms based Auth and a self signed SSL.

Right click on "Default web site" 4. Check This Out When they fail we get an HTTP_500 error message on the device and the following in the Events Log on the server. "Unexpected Exchange mailbox Server error: Server: [MarkAntony.UIB.local] User: Subject: utd message body: //SCKL040A AwFqAAADxgADBQHDEAWxR/DeE9LTgGkXEsFjxgEB Anyone have an idea what these are about and how to shut them off? I will have a go at reloading SP2 0 LVL 2 Overall: Level 2 Exchange 2 Message Expert Comment by:Corcoran Smith2009-11-01 If you don't have port80 open on your firewall Server Activesync 3005 Status Code 409

You may get a better answer to your question by starting a new discussion. The user was on our local network while we did this, rather than at his remote location. Verify that tthe Exchange mailbox Server is working correctly Server is Windows 2003 and as I said it is only one user affected. Source Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use.

The weird thing is it worked half the time and the other half it did not. I've tried the exchange-oma ExchangeVDir addition, still nothing. Comment by Travis Crank -- March 27, 2012 @ 10:27 pm | Reply I checked this out completely and everything is set as you specify.

Thank you.

and integrated auth. Look for the "Servers" folder and drill down. 3. Right now, my Treo is only holding approximately 100 emails from the last three days (my mailbox on the server currently has over 1700 emails). Uncheck "Enable anonymous access" in Authentification method 3.

Verify that the Exchange mailbox Server is working correctly. " We just recently migrated our Exchange services to a new server running Server 2003 and Exchange 2003. Basic and Integrated were both checked. Solution: 1.Start the Internet Information Services (IIS) Microsoft Management Server (MMS) snap-in on the Windows SBS 2003-based computer. 2.Expand Server_Name\Web Sites\Default Web Site. 3.Right-click Exchange-OMA, and then follow these steps: 1.Verify have a peek here I've never seen a hotfix you obtain only by calling MS.

x 26 Bill Olah This issue can appear if the security settings on the Virtual Directories are altered. I have 1 win mobile user who had stopped working. No. TECHNOLOGY IN THIS DISCUSSION IIS Microsoft Exchange Server 2010 Join the Community!

x 41 daRolfo In my case the problem was that in the IIS 6.0 Manager, with Exchange 2003, the Default website's hostheader for port 80 didn't have the correct DNS distinguished johnnywatt Smack-Fu Master, in training Registered: Jan 13, 2005Posts: 57 Posted: Wed Mar 21, 2007 12:47 pm Ok, check this out.Grabbed another Treo, same model from another user.